24小时咨询热线

当前位置:主页 > 汽车之家 >

.net v2.0 详细信息可参考:https://www.cnblogs.com/lyl6796910/p/37761

作者:澳门永利   时间:2019-12-26 19:42   

VS2010开发web服务,发布后。

解决方法:把这个网站的应用程序池的.netframework版本改为 v2.0的,调试运行正常,.net v2.0 详细信息可参考:https://www.cnblogs.com/lyl6796910/p/3776197.html 建议直接在新建网站时候就选择.net v2.0程序池即可 , 在新建网站时候,IIS建立网站。

HTTP 错误 500.19 - Internal Server Error 错误代码: 0x800700b7 配置错误: 定义了重复的“system.web.extensions/scripting/scriptResourceHandler”节 解决方法: 这个问题原因在于window7的IIS默认用的是ASP.NET v4.0应用程序池,选择程序池,访问网站出现错误,。